toffeeCore 0.16.6 Release Notes

Low-end systems get a boost

min read

Wallymer_LOGO_HEADING

We’ve released an update for toffeeCore to testers. This is an in-place upgrade for users running toffeeOS Dev 1.7.5 or later.

New features

  • We’ve added a new setting for certain low-end systems (4th gen Intel Haswell or earlier; AMD FX Bulldozer or earlier) that should improve performance on those systems. Do note that we won’t officially support these systems for Public 1.0, but we won’t stop you from running our OS or kernel on these systems.

Fixes & improvements

  • Fixed an issue that prevented booting on Haswell-based systems.
  • Fixed an issue with the kernel’s user authentication hook.

As always, please inform your test team contact if you run into any problems. We’re listening!

Thanks!
— The Development Team